cFax ATA Delivery Issue
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 14:39 MDT
Monitoring
Faxes are still dequeuing properly, and we continue to monitor. The vendor is still investigating root cause.
Posted Jun 08, 2023 - 11:39 MDT
Identified
Faxes are now dequeuing, and we are working with the vendor to determine root cause. Our standard monitors didn't catch this anomaly, so we're also looking at what we can do to ensure that we are quickly alerted if a similar incident occurs in the future.
Posted Jun 08, 2023 - 09:08 MDT
Investigating
Currently investigating an issue with cFax ATA delivery
Posted Jun 08, 2023 - 08:32 MDT
This incident affected: cFax.