Registration Issues with Charter in East / South East
Incident Report for Clearfly
Resolved
We are considering this resolved at this time as all customers have recovered and we are seeing anecdotal reports on the greater internet that this event is over.
Posted 7 days ago. Oct 09, 2019 - 14:54 MDT
Monitoring
Continuing to monitor for further issues.
Posted 7 days ago. Oct 09, 2019 - 14:11 MDT
Update
We're seeing traffic flowing from affected customers at this time, but don't have any details beyond that.
Posted 7 days ago. Oct 09, 2019 - 14:05 MDT
Investigating
Customers who utilize Charter/Spectrum as their ISP are reporting issues with their phone systems registering to Clearfly.
Posted 7 days ago. Oct 09, 2019 - 09:44 MDT
This incident affected: Third Party Networks.