E911 Provisioning Outage
Incident Report for Clearfly
Resolved
Confirmed resolved as of 15:48 MDT.
Posted Aug 18, 2023 - 23:25 MDT
Monitoring
The issue appears to be resolved. Monitoring pending an all-clear from the provider.
Posted Aug 18, 2023 - 15:46 MDT
Investigating
Our E911 Database provider has notified us that they are currently investigating an issue which is preventing the management of E911 registrations.

911 calls should not be impacted, but we are unable to update or register new 911 numbers at this time.
Posted Aug 18, 2023 - 10:34 MDT
This incident affected: Clearfly Portal.