Messaging Delays
Incident Report for Clearfly
Resolved
The message broker has confirmed that some messages that were to be delivered over the weekend are no longer deliverable. They will be providing us with a list of endpoints that had undeliverable messages. Please contact Clearfly Support if you believe you may have been affected and would like to confirm.
Posted Dec 20, 2021 - 22:27 MST
Update
We're aware of some inbound messages over the weekend that we have yet to receive, and we're working with the carrier to determine the status of those messages.
Posted Dec 20, 2021 - 12:32 MST
Identified
Inbound and outbound SMS are now flowing as expected. Any delayed SMS outbound messages should be delivered shortly. We're working with the carrier to determine the status of delayed inbound messages.
Posted Dec 20, 2021 - 08:03 MST
Update
This problem only appears to be affecting SMS messages. MMS messages are unaffected and are flowing through as expected.
Posted Dec 20, 2021 - 08:00 MST
Investigating
We're receiving reports of extremely long delays on SMS messages sent or received via the Portal. We're currently investigating with the message broker and will update this incident as we receive more information.
Posted Dec 20, 2021 - 07:23 MST
This incident affected: Messaging (Message Delivery).