Data Center Cooling Issue
Incident Report for Clearfly
Resolved
This issue has been resolved and all traffic has been restored.
Posted Aug 25, 2023 - 04:37 MDT
Monitoring
The issue with the chillers has been identified and resolved. We're going to turn some systems back up, but won't move traffic back through the data center until we've had some time to monitor.
Posted Aug 25, 2023 - 01:59 MDT
Update
Mechanical engineers and data center contractors are still investigating. No status change or ETR at this time.
Posted Aug 25, 2023 - 00:34 MDT
Investigating
All traffic is still routed away from this data center as mechanical contractors work on the issue.
Posted Aug 24, 2023 - 22:35 MDT
Identified
Most traffic has been migrated away from this data center and mechanical contractors are onsite investigating.
Posted Aug 24, 2023 - 17:22 MDT
Investigating
Our Denver data center is experiencing issues with primary and redundant chillers. We've begun migrating traffic away from that data center, but may experience drops in existing calls if there is a failure during the migration.
Posted Aug 24, 2023 - 16:31 MDT