Database Systems Error
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 14:55 MDT
Monitoring
At 8:34 AM MST a database server went offline briefly due to an yet undetermined hardware issue. The server restarted itself and is functioning currently. We are investigating.

No voice operations are effected by this.
Posted Apr 06, 2021 - 08:47 MDT
This incident affected: Clearfly Portal.