Networking Outage
Incident Report for Clearfly
Resolved
Replacement hardware has been installed.
Posted Nov 25, 2019 - 19:22 MST
Monitoring
All DSL services have been restored at this time. We are continuing to monitor and implement changes to prevent future outages.
Posted Nov 23, 2019 - 20:22 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2019 - 14:17 MST
Update
All services except for DSL customers are restored at this time. We are working to restore them at this time
Posted Nov 23, 2019 - 14:16 MST
Update
Hardware changes have been implemented which have recovered the majority of the network. We are still working to to resolve issues with customers which have internet services through Clearfly
Posted Nov 23, 2019 - 11:38 MST
Identified
We are currently investigating an issue which is causing issues connecting to Clearfly Portal and services.
Posted Nov 23, 2019 - 11:07 MST
This incident affected: Clearfly Portal, cFax, and Data Network.