E911 Provisioning Outage
Incident Report for Clearfly
Resolved
Resolved
Posted Dec 01, 2022 - 15:14 MST
Monitoring
The provider has resolved their issue. We can confirm the issue is fixed, but continue to monitor.
Posted Dec 01, 2022 - 14:00 MST
Identified
Our E911 Database provider has notified us that they are currently investigating an issue which is preventing the management of E911 registrations.

911 calls should not be impacted, but we are unable to update or register new 911 numbers at this time.
Posted Dec 01, 2022 - 09:24 MST
This incident affected: Clearfly Portal.