DSL Outage
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 16:01 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2020 - 04:09 MDT
Monitoring
The transport carrier has finished building their configurations. Clearfly will continue to monitor tonight to ensure there are no further issues.
Posted Jul 30, 2020 - 04:09 MDT
Update
The transport carrier is still rebuilding individual customer configurations. They've assured me that they'll continue working on it until all services are restored.
Posted Jul 29, 2020 - 20:11 MDT
Update
Service has been restored to the majority of affected customers, and we're still seeing slow progress by the transport carrier.
Posted Jul 29, 2020 - 17:33 MDT
Update
The transport carrier was unable to apply backup configurations and is having to rebuild each affected customer individually. We're slowing starting to see services restore.
Posted Jul 29, 2020 - 16:11 MDT
Identified
The transport carrier believes they've identified a bad switching backplane that is blackholing affected customers' traffic. They're working on taking that switch out of the path at this time, but still can't provide an ETR.
Posted Jul 29, 2020 - 12:09 MDT
Update
We've escalated the ticket with the transport carrier and expect to have some more information regarding the outage and an ETR soon.
Posted Jul 29, 2020 - 09:33 MDT
Update
The transport carrier is still investigating this issue. No ETR at this time.
Posted Jul 29, 2020 - 07:23 MDT
Update
The transport carrier has resolved their outages, but many of our customers are still unreachable. They've escalated our ticket internally and hope to have an update for us shortly.
Posted Jul 29, 2020 - 06:16 MDT
Investigating
A transport carrier is experiencing an outage that is affecting DSL customers throughout the country. The carrier is currently investigating and no cause or estimated time to repair (ETR) have been determined.
Posted Jul 28, 2020 - 21:55 MDT
This incident affected: Data Network.