Intermittent Call Completion to a Long Distance Carrier
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 13:08 MDT
Monitoring
The long distance carrier has confirmed that all services were restored overnight. We're not seeing any call rejections at this time, but we'll continue to monitor throughout the day.
Posted Jun 16, 2020 - 08:27 MDT
Update
The long distance carrier has let us know that completion rates are steadily improving on their network and that they're hoping to be back to 100% by later this evening or very early tomorrow morning.
Posted Jun 15, 2020 - 20:19 MDT
Update
The long distance carrier believes they've isolated the root cause and they're working towards a fix. No ETR has been provided.
Posted Jun 15, 2020 - 15:34 MDT
Identified
A long distance carrier is intermittently rejecting calls. Affected calls may take longer to complete as they roll to backup carriers or may result in a reorder tone (fast busy). We have a ticket open with the carrier and they are aware of a larger issue that they are working to resolve.
Posted Jun 15, 2020 - 12:45 MDT
This incident affected: Voice Network.