E911 Provisioning Outage
Incident Report for Clearfly
Resolved
The E911 provider has resolved the issue, and we can confirm that provisioning is now working as expected.
Posted Apr 05, 2023 - 11:01 MDT
Update
The provider has determined that some PSAP links are also affected by this outage. Calls to affected PSAPs will still complete, but will be routed to the national E911 answering service until direct PSAP links are restored. There is currently no ETR for this outage.
Posted Apr 05, 2023 - 07:55 MDT
Investigating
Our E911 Database provider has notified us that they are currently investigating an issue which is preventing the management of E911 registrations.

911 calls should not be impacted, but we are unable to update or register new 911 numbers at this time.
Posted Apr 05, 2023 - 04:45 MDT
This incident affected: Clearfly Portal and Voice Network.