Inbound Call Failures
Incident Report for Clearfly
Resolved
Carrier has confirmed that service that the outage is resolved and should not reoccur.
Posted Sep 22, 2021 - 15:47 MDT
Update
Inbound calls are back to expected levels. The carrier has confirmed they are experiencing a routing issue within their core and are working to resolve. It this issue does reoccur Clearfly will attempt to route around the carriers core network issues.
Posted Sep 22, 2021 - 10:50 MDT
Update
Inbound calls are once again failing. We are continuing to work with the carriers involved.
Posted Sep 22, 2021 - 10:34 MDT
Monitoring
Call volume has returned to normal levels. We are continuing to monitor and are working with the carrier involved to determine the cause.

Outage appears to have started around 10:03 AM MDT and and resolved at 10:15 AM MDT
Posted Sep 22, 2021 - 10:25 MDT
Update
We are starting to see inbound calls ringing through again.
Posted Sep 22, 2021 - 10:17 MDT
Investigating
We are currently investigating an issue with inbound call failures with the provider Inteliquent.

All Clearfly systems appear to be function properly at this moment. We are opening carrier tickets and continuing to investigate our equipment to rule it out as an issue.
Posted Sep 22, 2021 - 10:15 MDT
This incident affected: Voice Network.