Fax Processing Delays
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted May 03, 2024 - 08:55 MDT
Monitoring
Our workaround continues to ensure faxes are flowing while the vendor's developers work on a permanent solution.
Posted Apr 30, 2024 - 16:46 MDT
Identified
We've identified an issue that is resulting in delays for some outbound faxes. We have a manual workaround that we're able to use for now, and are working with our fax gateway vendor for a long-term fix.
Posted Apr 30, 2024 - 13:39 MDT
This incident affected: cFax.