Errors Sending/Receiving Emails
Incident Report for Clearfly
Resolved
The provider reports that all services are now fully recovered.
Posted Jun 09, 2022 - 10:11 MDT
Monitoring
Most services have cleared and are now working as expected. We're currently monitoring and waiting for a final all-clear from the provider.
Posted Jun 09, 2022 - 07:57 MDT
Update
The provider is continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 07:51 MDT
Update
The provider has identified the problem and a fix is being implemented.
Posted Jun 09, 2022 - 07:42 MDT
Identified
Clearfly's email provider (Mailgun) is currently experiencing problems with sending, receiving, and their API.
Posted Jun 09, 2022 - 07:42 MDT
This incident affected: Mailgun (Email Delivery) and Clearfly Portal, cFax.