Service Outage
Incident Report for Clearfly
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 07:58 MST
Monitoring
A carrier transport outage was identified effecting multiple links. We have moved some transport links and will continue to monitor.
Posted Mar 11, 2022 - 00:48 MST
Identified
Service appears restored at this time. We are continuing to investigate
Posted Mar 11, 2022 - 00:32 MST
Investigating
We are currently investigating a full loss of service
Posted Mar 11, 2022 - 00:25 MST
This incident affected: Messaging (Message Delivery) and Clearfly Portal, Voice Network, cFax, Data Network.